Mettez à jour votre plugin Yoast !


Mettez à jour votre plugin Yoast !
Notez cet article !

Il y a quelques jours, une faille a été découverte sur les versions 3.2.4 et antérieures de Yoast pour WordPress.

Cette faille de sécurité peut permettre à une personne mal intentionnée d'accéder à vos paramètres SEO.

Même si cette faille ne semble pas permettre un accès total à votre site, elle permettrait de télécharger l'ensemble de votre configuration du plugin SEO. Soit une partie de votre stratégie SEO.

 

Comment ne plus être vulnérable ?

La faille a déjà été comblée par les développeurs sur la version 3.2.5 qui peut être téléchargée ici.

Pour protéger vos informations, mettez tout simplement votre plugin à jour directement dans votre interface WordPress.

Étiquettes :

<

ou contactez-nous au